Database transformer > Logging errors

Today started editing a outoging, with some transformers. Both of the Database Transformers are generating errors about ‘logging’

I found out that the ‘Logging’ checkbox is lost in both transformers.
When i add a new transformer, the option is visible.

See screenshots for details

Scherm­afbeelding 2024-02-23 om 09.37.27

Hi @TMourikSH,

We apologize for this. I will make a report to the team regarding this case.
If this hinders your work, I suggest you to recreate the “Database Transformer” transformer, so that the log option will appear and you can continue your work.
I will get back to you when I have an answer from the team.


I tried that, to create new ones. That worked once. But after editing the transformer again, it was broken again.

We’re blocked right now, so please hurry with a fix :slightly_smiling_face:

And, isn’t this possible at production to happen?

Thank you for your confirmation.

Our team is working on it, we are trying to fix it as soon as possible.
We will inform you when it’s done.

@TMourikSH I have changed your transformer, there should now be no more errors when saving the transformer.
Yes, because this error is from the dashboard side, this will also appear in production. To avoid this, after you rewrite the transformer, you must check - uncheck so that the values are configured.

@TMourikSH our team has fixed this issue. Please make sure that your dashboard version is 4.320.12.
Please follow this article to reload and update your dashboard.